it-swarm-vi.tech

Flutter sẽ hoạt động với WordPress 3.0 chứ?

Quản trị viên WordPress của tôi liên tục cằn nhằn tôi nâng cấp lên phiên bản 3.0. Tuy nhiên, chúng tôi sử dụng plugin Flutter để cung cấp tất cả các tính năng giống như CMS của chúng tôi. Đây là một plugin khá tuyệt vời, nhưng dường như gần đây nó không được phát triển tích cực và tôi nghe thấy tiếng càu nhàu không tương thích với WP 3.0.

Có ai gặp may mắn với nó không? Tôi có nên chờ đợi cho đến khi một phiên bản cập nhật được phát hành, hoặc bắt đầu suy nghĩ về việc phát triển lại các tính năng của trang web của chúng tôi?

Cảm ơn.

1
Bryan M.

Trường ma thuật rất giống với rung và tương thích với WordPress 3

Nếu bạn muốn chuyển đổi giữa rung sang các trường ma thuật, bạn có một chút trợ giúp để thực hiện http://magicfields.org/script-for-migrate-from-flutter-v-1- 1-và-1/

3
Gnuget

Tôi sẽ khuyên bạn nên sử dụng Trường ma thuật - là một nhánh của và được xây dựng trên Flutter và vẫn đang được phát triển. Phiên bản mới nhất ở đó nói rằng nó hỗ trợ WP 3.

Tôi tin rằng bạn cũng có thể di chuyển dữ liệu mà bạn có trên Flutter sang Magic Field.

3
Adhip Gupta

Điều đầu tiên bạn nên làm là thiết lập một phiên bản phát triển của trang web mà bạn có thể phá vỡ mà không bị trừng phạt. Sau đó, chỉ cần thử nâng cấp nó. Nếu nó hoạt động, thật tuyệt! Nếu không, nó có thể chỉ là những thay đổi nhỏ cần thiết để làm cho nó hoạt động. Bạn có thể có một mức độ chắc chắn cao về khả năng tương thích, nhưng thật khó để chắc chắn 100%. Luôn luôn dễ dàng để làm việc ngược từ một lỗi hơn là cố gắng tránh mọi lỗi có thể xảy ra.

0
John P Bloch

Tôi đang sử dụng Magic Field với WP3 cho đến nay không có vấn đề gì. Nó sạch hơn Flutter rất nhiều, họ đã loại bỏ một vài tính năng như chỉnh sửa mã địa điểm nhưng tôi chưa bao giờ sử dụng tính năng đó. Nhìn chung, nó chỉ cảm thấy tốt hơn rất nhiều so với Flutter do đã có một khoảng trống tốt trong codebase. Nó hoạt động giống như Flutter liên quan đến việc thiết lập bảng viết, v.v.

0
Rick Curran

Không có nhiều lợi ích trong việc nâng cấp lên WP 3.0, vì vậy, thật khôn ngoan khi nghĩ hai lần. Để xóa bản cập nhật, bạn cũng có thể sử dụng một plugin:

0
hakre